vrrp+链路聚合+chap+dhcp+telnet综合试验

Crq
Crq
Crq
218
文章
0
评论
2021年6月7日21:31:57
评论
618 4608字阅读15分21秒

试验拓扑

vrrp+链路聚合+chap+dhcp+telnet综合试验

 

试验题目与实现效果

需求1:把技术部和人事部划分到不同的vlan
需求2:SW3和SW4之间使用链路聚合技术提高链路利用率,并且G0/0/2和G0/0/3口是活动链路
需求3:为满足pc3和Server的业务需求,因此通过vrrp技术实现主备负载功能,R5作为pc3网关,R4作为Server网关
需求4:R2作为DHCP Server为pc1和pc2分配ip地址,并且R1作为pc的网关,同时PC2为打印机
给打印机分配一个固定的ip地址10.1.1.200,预留10.1.1.210-230的地址,
dns服务器地址是114.114.114.114,备用地址是8.8.8.8,租期为2.5天
需求5:R3和R4、R5之间使用链路聚合技术实现负载功能
需求6:R3、R4、R5之间运行ospf,但是R1、R6不能运行ospf
需求7:R6通过CHAP对R3进行认证
需求8:R3可以通过password模式登录到R2,密码为tech1
需求9:R3通过用户名:tech,密码:tech2可以登录到Server,并且最少需要有修改ip地址的权限
允许同时在线人数为6人

现象1:vlan10和vlan20的主机能够互通
现象2:pc1能ping通pc3、Server
现象3:vlan10和vlan20的主机能够ping通pc3、Server
现象4:pc1和vlan10、vlan20的主机能够互通
现象5:R3可以登录到R2
现象6:R3可以通过用户名密码登录到Server

 

配置命令(disp  cur结果 不能直接粘贴命令,仅供参考,会有打不上的命令)

R1

sysname R1
aaa 
local-user admin service-type http

interface Serial4/0/0
 link-protocol ppp
 ip address 10.1.13.1 255.255.255.0 

interface GigabitEthernet0/0/0
 ip address 10.1.1.100 255.255.255.0 

ip route-static 10.1.45.0 255.255.255.0 Serial4/0/0
ip route-static 10.10.10.0 255.255.255.0 10.1.13.3
ip route-static 20.20.20.0 255.255.255.0 10.1.13.3

 

R2

 sysname R2
dhcp enable
ip pool 1
 gateway-list 10.1.1.100 
 network 10.1.1.0 mask 255.255.255.0 
 static-bind ip-address 10.1.1.200 mac-address 5489-9893-6a11 
 excluded-ip-address 10.1.1.210 10.1.1.230 
 lease day 2 hour 12 minute 0 
 dns-list 114.114.114.114 8.8.8.8 


interface GigabitEthernet0/0/0
 ip address 10.1.1.254 255.255.255.0 
 dhcp select global

ip route-static 10.1.13.0 255.255.255.0 10.1.1.100

user-interface vty 0 4
 authentication-mode password
 set authentication password cipher %$%$v[S+Pa*dYMX}p[@~ih>H,.|e'YSN3zS-TOF`UzC9
}*lE.|h,%$%$

 

R3

sysname R3

interface Eth-Trunk1
 undo portswitch
 ip address 10.1.35.3 255.255.255.0 

interface Eth-Trunk2
 undo portswitch
 ip address 10.1.34.3 255.255.255.0 

interface Serial2/0/0
 link-protocol ppp
 ip address 10.1.13.3 255.255.255.0 

interface Serial2/0/1
 link-protocol ppp
 ppp chap user huawei
 ppp chap password cipher %$%$i(V#*wuet5C@F"L4b\QF,$PT%$%$
 ip address 10.1.36.3 255.255.255.0 

interface GigabitEthernet0/0/0
 eth-trunk 1

interface GigabitEthernet0/0/1
 eth-trunk 1


interface GigabitEthernet4/0/0
 eth-trunk 2

interface GigabitEthernet4/0/1
 eth-trunk 2


ospf 1 
 import-route static
 area 0.0.0.0 
  network 10.1.13.0 0.0.0.255 
  network 10.1.34.0 0.0.0.255 
  network 10.1.35.0 0.0.0.255 
  network 10.1.36.0 0.0.0.255 

ip route-static 10.1.1.0 255.255.255.0 Serial2/0/0
ip route-static 10.10.10.0 255.255.255.0 10.1.36.6
ip route-static 20.20.20.0 255.255.255.0 10.1.36.6

 

R4

 sysname R4

interface Eth-Trunk2
 undo portswitch
 ip address 10.1.34.4 255.255.255.0 


interface GigabitEthernet0/0/1
 ip address 10.1.45.254 255.255.255.0 
 vrrp vrid 10 virtual-ip 10.1.45.253
 vrrp vrid 20 virtual-ip 10.1.45.254

interface GigabitEthernet4/0/0
 eth-trunk 2

interface GigabitEthernet4/0/1
 eth-trunk 2


ospf 1 
 area 0.0.0.0 
  network 10.1.34.0 0.0.0.255 
  network 10.1.45.0 0.0.0.255

 

R5

 sysname R5
interface Eth-Trunk1
 undo portswitch
 ip address 10.1.35.5 255.255.255.0 

interface GigabitEthernet0/0/0
 eth-trunk 1

interface GigabitEthernet0/0/1
 eth-trunk 1

interface GigabitEthernet0/0/2
 ip address 10.1.45.253 255.255.255.0 
 vrrp vrid 10 virtual-ip 10.1.45.253
 vrrp vrid 20 virtual-ip 10.1.45.254

ospf 1 
 area 0.0.0.0 
  network 10.1.35.0 0.0.0.255 
  network 10.1.45.0 0.0.0.255 

 

R6

 sysname R6

 board add 0/2 2SA 
 board add 0/4 4GET 




interface Serial2/0/1
 link-protocol ppp
 ppp authentication-mode chap 
 ppp chap user huawei
 ppp chap password cipher %$%$IuD.+@#1d#i'U*O}0'HF,$>7%$%$
 ip address 10.1.36.6 255.255.255.0 


interface GigabitEthernet0/0/0.1
 dot1q termination vid 10
 ip address 10.10.10.254 255.255.255.0 
 arp broadcast enable

interface GigabitEthernet0/0/0.2
 dot1q termination vid 20
 ip address 20.20.20.254 255.255.255.0 
 arp broadcast enable

ip route-static 10.1.1.0 255.255.255.0 10.1.36.3

 

Server

sysname Server

aaa 
 local-user tech password cipher %$%$gU9hNy-p6I'gX2>4~`&WNY|(%$%$
 local-user tech privilege level 15
 local-user tech service-type ppp

interface GigabitEthernet0/0/0
 ip address 10.1.45.4 255.255.255.0 

ip route-static 10.1.34.0 255.255.255.0 10.1.45.253
ip route-static 10.1.35.0 255.255.255.0 10.1.45.253

user-interface maximum-vty 6
user-interface vty 0 5
 authentication-mode aaa

 

SW3

sysname SW3

vlan batch 10 20

interface Eth-Trunk1
 port link-type trunk
 port trunk allow-pass vlan 10 20
 mode lacp-static
 max active-linknumber 2

interface GigabitEthernet0/0/1
 port link-type trunk
 port trunk allow-pass vlan 10 20

interface GigabitEthernet0/0/2
 eth-trunk 1
 lacp priority 1000

interface GigabitEthernet0/0/3
 eth-trunk 1
 lacp priority 1001

interface GigabitEthernet0/0/4
 eth-trunk 1

interface GigabitEthernet0/0/5
 port link-type access
 port default vlan 10

interface GigabitEthernet0/0/6
 port link-type access
 port default vlan 20

 

SW4

sysname SW4

vlan batch 10 20


interface Eth-Trunk1
 port link-type trunk
 port trunk allow-pass vlan 10 20
 mode lacp-static


interface GigabitEthernet0/0/2
 eth-trunk 1
 lacp priority 1000

interface GigabitEthernet0/0/3
 eth-trunk 1
 lacp priority 1001

interface GigabitEthernet0/0/4
 eth-trunk 1

interface GigabitEthernet0/0/7
 port link-type access
 port default vlan 10

interface GigabitEthernet0/0/8
 port link-type access
 port default vlan 20

 

 

weinxin
我的微信
这是我的微信扫一扫
Crq
  • 本文由 发表于 2021年6月7日21:31:57
  • 转载请注明:https://www.cncrq.com/9884.html
IPv6 华为HCIA

IPv6

  IPv6将地址分为了三类:单播、组播、任意播,也就是说我们的IPv6的通信方式也从IPv4的单播、组播、广播发生了一个比较大的改变,那就是没有广播了。 What?没有广播了,那么我们的A...
帧中继 RIP 华为HCIA

帧中继 RIP

实验拓扑   配置命令,自动映射 R1 # sysname R1 # router id 1.1.1.1 # interface Serial1/0/0 link-protocol fr i...
帧中继 OSPF 华为HCIA

帧中继 OSPF

先要了解什么是帧中继 帧中继(frame-ralay)是一种广域网技术,属于分组交换门里的一种;frame-relay是一种二层技术,与具体的物理链路无关。再说说ospf:ospf是一种动态路由协议,...
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: