帧中继 RIP

Crq
Crq
Crq
218
文章
0
评论
2021年7月21日11:45:59
评论
392 1754字阅读5分50秒

实验拓扑

帧中继 RIP

帧中继 RIP

 

配置命令,自动映射

R1

#
 sysname R1
#
router id 1.1.1.1 
#
interface Serial1/0/0
 link-protocol fr
 ip address 123.1.1.1 255.255.255.0 
 rip poison-reverse 
 rip split-horizon
#
interface LoopBack0
 ip address 1.1.1.1 255.255.255.0 
#
rip 1
 undo summary
 version 2
 network 1.0.0.0
 network 123.0.0.0

tisp:

开启水平分割

 interface serial 1/0/0
    rip split-horizon
    rip poison-reverse

 

R2

#
 sysname R2
#
router id 2.2.2.2 
#
interface Serial1/0/0
 link-protocol fr
 fr map ip 123.1.1.3 201 broadcast
 ip address 123.1.1.2 255.255.255.0 
 rip poison-reverse 
 rip split-horizon
#
interface LoopBack0
 ip address 2.2.2.2 255.255.255.0 
#
rip 1
 undo summary
 version 2
 network 2.0.0.0
 network 123.0.0.0

 

 

R3

#
 sysname R3
#
router id 3.3.3.3 
#
interface Serial1/0/0
 link-protocol fr
 fr map ip 123.1.1.2 301 broadcast
 ip address 123.1.1.3 255.255.255.0 
 rip poison-reverse 
 rip split-horizon
#
interface LoopBack0
 ip address 3.3.3.3 255.255.255.0 
#
rip 1
 undo summary
 version 2
 network 123.0.0.0
 network 3.0.0.0
#

 

验证

帧中继 RIP

帧中继 RIP

 

 

 

 

 

 

配置命令2,子接口+关闭自动映射

R1

#
 sysname R1
#
router id 1.1.1.1 
#
interface Serial1/0/0
 link-protocol fr
 undo fr inarp
#
interface Serial1/0/0.123 p2mp
 fr map ip 123.1.1.2 102 broadcast
 ip address 123.1.1.1 255.255.255.0 
#
interface Serial1/0/0.125 p2p
 fr dlci 103
 ip address 125.1.1.1 255.255.255.0 
#
interface Serial1/0/1
 link-protocol ppp
#
interface LoopBack0
 ip address 1.1.1.1 255.255.255.0 
#
rip 1
 undo summary
 version 2
 network 1.0.0.0
 network 123.0.0.0
 network 125.0.0.0
#

tisp:

undo fr inarp(关闭自动映射)

interface Serial1/0/0.125 p2p(不能关闭自动映射)

 

R2

#
 sysname R2
#
interface Serial1/0/0
 link-protocol fr
 undo fr inarp
 fr map ip 123.1.1.1 201 broadcast
 ip address 123.1.1.2 255.255.255.0 
#
interface LoopBack0
 ip address 2.2.2.2 255.255.255.0 
#
rip 1
 undo summary
 version 2
 network 2.0.0.0
 network 123.0.0.0
#

 

R3

#
 sysname R3
#
interface Serial1/0/0
 link-protocol fr
 undo fr inarp
 fr map ip 125.1.1.1 301 broadcast
 ip address 125.1.1.2 255.255.255.0 
#
interface LoopBack0
 ip address 3.3.3.3 255.255.255.0 
#
rip 1
 undo summary
 version 2
 network 3.0.0.0
 network 125.0.0.0
#

 

 

配置二验证

帧中继 RIP

帧中继 RIP

 

 

weinxin
我的微信
这是我的微信扫一扫
Crq
  • 本文由 发表于 2021年7月21日11:45:59
  • 转载请注明:https://www.cncrq.com/9916.html
IPv6 华为HCIA

IPv6

  IPv6将地址分为了三类:单播、组播、任意播,也就是说我们的IPv6的通信方式也从IPv4的单播、组播、广播发生了一个比较大的改变,那就是没有广播了。 What?没有广播了,那么我们的A...
帧中继 OSPF 华为HCIA

帧中继 OSPF

先要了解什么是帧中继 帧中继(frame-ralay)是一种广域网技术,属于分组交换门里的一种;frame-relay是一种二层技术,与具体的物理链路无关。再说说ospf:ospf是一种动态路由协议,...
PPPoE认证 华为HCIA

PPPoE认证

试验拓扑 公司向ISP服务提供商申请了一条专用线路用于互联网接入,线路采用PPPoE接入方式。现需配置出口路由器,使内网使用可以通过共享出口路由器访问互联网。项目拓扑如图所示。   操作步骤...
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: