链路聚合部署

Crq
Crq
Crq
218
文章
0
评论
2021年5月17日18:39:30
评论
447 1649字阅读5分29秒

公司使用2台二层网管交换机组建了公司的局域网,公司运营一段时间后,两台交换机间用户的通信经常出现较大延迟和卡顿现象。为提高交换机间互联的级联带宽,公司要求管理员在两台交换机间的两条千兆链路进行汇聚,提高公司网络传输质量,公司拓扑如图

实验拓扑

链路聚合部署

操作步骤

2台交换机使用G0/0/1和G0/0/2端口进行互联,采用链路聚合的方式提高传输带宽和冗余能力。同时考虑到公司有不同部门VLAN间跨交换机通信的情况,该聚合链路应配置为
TRUNK模式。
配置步骤如下:
(1)配置部门VLAN
(2)配置的交换机聚合链路
(3)配置测试计算机的IP地址具体规划如下表:

1.1基础配置

VLAN规划表如下:

.链路聚合部署

端口规划表如下:

链路聚合部署

IP地址规划表如下:

链路聚合部署

1.项目实施

1.1 配置交换机VLAN

(1) SW1的配置为各部门创建相应的VLAN,将端口划分至相应VLAN。

system-view
sysname SW1
vlan 10
description Fiance
vlan 20
description Technical
quit
interface Ethernet0/0/10
port link-type access
port default vlan 10
interface Ethernet0/0/20
port link-type access
port default vlan 20
quit

链路聚合部署

 

 

(2) SW2的配置为各部门创建相应的VLAN,将端口划分至相应VLAN

system-view
sysname SW2
vlan 10
description Fiance
vlan 20
description Technical
quit
interface Ethernet0/0/10
port link-type access
port default vlan 10
interface Ethernet0/0/20
port link-type access
port default vlan 20
quit

链路聚合部署

 

1.2 配置的交换机聚合链路

(1)SW1的配置,创建Eth-Trunk 1接口,指定为手工负载分担模式,将端口加入到接口。

interface Eth-Trunk 1
mode manual load-balance
interface GigabitEthernet 0/0/1
eth-trunk 1
interface GigabitEthernet 0/0/2
eth-trunk 1
quit

链路聚合部署

 

(2)SW2的配置, 创建Eth-Trunk 1接口,指定为手工负载分担模式,将端口加入到接口。

interface Eth-Trunk 1
mode manual load-balance
interface GigabitEthernet 0/0/1
eth-trunk 1
interface GigabitEthernet 0/0/2
eth-trunk 1
quit

链路聚合部署

 

(3)SW1的配置, 将链路划分至相应VLAN。

interface Eth-Trunk 1
port link-type trunk
port trunk allow-pass vlan 10 20
quit

链路聚合部署

(4)SW2的配置, 将链路划分至相应VLAN

interface Eth-Trunk 1
port link-type trunk
port trunk allow-pass vlan 10 20
quit

链路聚合部署

 

 

1.3 配置各部门计算机的 IP 地址

财务部-PC1 IP配置图

链路聚合部署

 

技术部-PC1 IP配置图

链路聚合部署

 

 

财务部-PC2 IP配置图

链路聚合部署

 

 

技术部-PC2 IP配置图

链路聚合部署

 

 

2.验证

2.1 验证SW1SW2 交换机的 VLAN 配置信

SW1 的配置

display vlan

链路聚合部署

 

SW2 的配置

display vlan

链路聚合部署

 

 

2.2 查看各交换机的 Eth-trunk 1 接口状态

SW1 的配置

display eth-trunk 1

链路聚合部署

 

SW2 的配置

display eth-trunk 1

链路聚合部署

 

 

2.3 测试各部门计算机的互通性

通过 Ping 命令,测试各部门内部通信息的情况。
使用财务部计算机 Ping 本部门的计算机
PC>ping 10.0.1.2

链路聚合部署

 

 

使用财务部的计算机 Ping 技术部的计算机
PC>ping 10.0.1.12

链路聚合部署

 

 

 

 

 

weinxin
我的微信
这是我的微信扫一扫
Crq
  • 本文由 发表于 2021年5月17日18:39:30
  • 转载请注明:https://www.cncrq.com/9459.html
IPv6 华为HCIA

IPv6

  IPv6将地址分为了三类:单播、组播、任意播,也就是说我们的IPv6的通信方式也从IPv4的单播、组播、广播发生了一个比较大的改变,那就是没有广播了。 What?没有广播了,那么我们的A...
帧中继 RIP 华为HCIA

帧中继 RIP

实验拓扑   配置命令,自动映射 R1 # sysname R1 # router id 1.1.1.1 # interface Serial1/0/0 link-protocol fr i...
帧中继 OSPF 华为HCIA

帧中继 OSPF

先要了解什么是帧中继 帧中继(frame-ralay)是一种广域网技术,属于分组交换门里的一种;frame-relay是一种二层技术,与具体的物理链路无关。再说说ospf:ospf是一种动态路由协议,...
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: