单臂路由+静态路由组合试验

Crq
Crq
Crq
218
文章
0
评论
2021年6月2日12:33:00
评论
602 578字阅读1分55秒

要求:R1为PC1的网关,SW1为PC2网关。
思路:R1配置两个子接口,分别对应两个vlan,开启ARP广播;
SW1配置VLANIF VLAN20的网关,还有一条静态指向R1子接口。

单臂路由+静态路由组合试验

 

R1配置,让子接口能和SW1上的vlan20网关在同一网段上。

int g0/0/0.1
dot1q termination vid 10
ip address 10.1.1.254 255.255.255.0 
arp broadcast enable
q
int g0/0/0.2
dot1q termination vid 20
ip address 10.1.2.2 255.255.255.0 
arp broadcast enable

 

 

SW1配置,R1有SW1的路由,但是SW1没有去R1的路由,所以写一条静态路由。

vlan batch 10 20
int vlan 20
ip addr 10.1.2.254 24
ip route-static 10.1.1.0 255.255.255.0 10.1.2.2
q
int g0/0/10
port link-type trunk 
port trunk allow-pass vlan 10 20

int g0/0/1
port link-type access 
port default vlan 10

int g0/0/2
port link-type access 
port default vlan 20

 

验证结果(配置虽然简单,但是要有逻辑)

 

单臂路由+静态路由组合试验

 

weinxin
我的微信
这是我的微信扫一扫
Crq
  • 本文由 发表于 2021年6月2日12:33:00
  • 转载请注明:https://www.cncrq.com/9650.html
IPv6 华为HCIA

IPv6

  IPv6将地址分为了三类:单播、组播、任意播,也就是说我们的IPv6的通信方式也从IPv4的单播、组播、广播发生了一个比较大的改变,那就是没有广播了。 What?没有广播了,那么我们的A...
帧中继 RIP 华为HCIA

帧中继 RIP

实验拓扑   配置命令,自动映射 R1 # sysname R1 # router id 1.1.1.1 # interface Serial1/0/0 link-protocol fr i...
帧中继 OSPF 华为HCIA

帧中继 OSPF

先要了解什么是帧中继 帧中继(frame-ralay)是一种广域网技术,属于分组交换门里的一种;frame-relay是一种二层技术,与具体的物理链路无关。再说说ospf:ospf是一种动态路由协议,...
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: