1+X云计算平台运维与开发(初级)—实战案例——交换网络的构建与配置

Crq
Crq
Crq
218
文章
0
评论
2021年5月23日09:00:18
评论
526 1878字阅读6分15秒

 

1+X云计算平台运维与开发(初级)—实战案例——交换网络的构建与配置

 

 

(1)拓扑描述

部门1网络为子网1:192.168.1.0/24,对应VLAN10。
部门2网络为子网2:192.168.2.0/24,对应VLAN20。
部门1、部门2的计算机分别通过交换机SW2、SW3接入,然后通过总交换
机SW1互连。

 

1+X云计算平台运维与开发(初级)—实战案例——交换网络的构建与配置

 

2. 配置各个设备

SW1

<Huawei>system-view
[Huawei]sysname SW1
[SW1]vlan batch 10 20
[SW1]interface GigabitEthernet 0/0/1
[SW1-GigabitEthernet0/0/1]port link-type access
[SW1-GigabitEthernet0/0/1]port default vlan 10
[SW1-GigabitEthernet0/0/1]quit
[SW1]interface GigabitEthernet 0/0/2
[SW1-GigabitEthernet0/0/2]port link-type access
[SW1-GigabitEthernet0/0/2]port default vlan 20
[SW1-GigabitEthernet0/0/2]quit
[SW1]interface GigabitEthernet 0/0/3
[SW1-GigabitEthernet0/0/3]port link-type trunk
[SW1-GigabitEthernet0/0/3]port trunk allow-pass vlan 10 20
[SW1-GigabitEthernet0/0/3]quit
[SW1]interface GigabitEthernet 0/0/4
[SW1-GigabitEthernet0/0/4]port link-type trunk
[SW1-GigabitEthernet0/0/4]port trunk allow-pass vlan 10 20
[SW1-GigabitEthernet0/0/4]quit

1+X云计算平台运维与开发(初级)—实战案例——交换网络的构建与配置

 

 

 

SW2

<Huawei>system-view
[Huawei]sysname SW2
[SW2]vlan batch 10 20
[SW2]interface GigabitEthernet 0/0/1
[SW2-GigabitEthernet1/0/1]port link-type access
[SW2-GigabitEthernet0/0/1]port default vlan 10
[SW2-GigabitEthernet0/0/1]quit
[SW2]interface GigabitEthernet0/0/2
[SW2-GigabitEthernet0/0/2]port link-type access
[SW2-GigabitEthernet0/0/2]port default vlan 20
[SW2-GigabitEthernet0/0/2]quit
[SW2]interface GigabitEthernet0/0/3
[SW2-GigabitEthernet0/0/3]port link-type trunk
[SW2-GigabitEthernet0/0/3]port trunk allow-pass vlan 10 20
[SW2-GigabitEthernet0/0/3]quit

1+X云计算平台运维与开发(初级)—实战案例——交换网络的构建与配置

 

 

SW3

<Huawei>system-view
[Huawei]sysname SW3
[SW3]vlan batch 10 20
[SW3]interface GigabitEthernet0/0/1
[SW3-GigabitEthernet0/0/1]port link-type access
[SW3-GigabitEthernet0/0/1]port default vlan 10
[SW3-GigabitEthernet0/0/1]quit
[SW3]interface GigabitEthernet0/0/2
[SW3-GigabitEthernet0/0/2]port link-type access
[SW3-GigabitEthernet0/0/2]port default vlan 20
[SW3-GigabitEthernet0/0/2]quit
[SW3]interface GigabitEthernet0/0/3
[SW3-GigabitEthernet0/0/3]port link-type trunk
[SW3-GigabitEthernet0/0/3]port trunk allow-pass vlan 10 20
[SW3-GigabitEthernet0/0/3]quit

1+X云计算平台运维与开发(初级)—实战案例——交换网络的构建与配置

 

 

PC配置地址就不说了

 

weinxin
我的微信
这是我的微信扫一扫
Crq
  • 本文由 发表于 2021年5月23日09:00:18
  • 转载请注明:https://www.cncrq.com/9603.html
IPv6 华为HCIA

IPv6

  IPv6将地址分为了三类:单播、组播、任意播,也就是说我们的IPv6的通信方式也从IPv4的单播、组播、广播发生了一个比较大的改变,那就是没有广播了。 What?没有广播了,那么我们的A...
帧中继 RIP 华为HCIA

帧中继 RIP

实验拓扑   配置命令,自动映射 R1 # sysname R1 # router id 1.1.1.1 # interface Serial1/0/0 link-protocol fr i...
帧中继 OSPF 华为HCIA

帧中继 OSPF

先要了解什么是帧中继 帧中继(frame-ralay)是一种广域网技术,属于分组交换门里的一种;frame-relay是一种二层技术,与具体的物理链路无关。再说说ospf:ospf是一种动态路由协议,...
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: