2022年下半年网络规划设计师-上午题综合知识-真题解析

Crq
Crq
Crq
218
文章
0
评论
2023年9月7日16:33:15
评论
327 13030字阅读43分26秒

1、系统正在将(A)文件修改的结果写回磁盘时系统发生掉电,则对系统的影响相对较大。

A.目录 B.空闲块 C.用户程序 D.用户数据

【解析】用户程序、用户数据丢失对用户影响较大,空闲块对系统几乎没有影响。

2、采用三级模式结构的数据库系统中,如果对一个表创建聚簇索引,那么改变的是数据库的(C)

A.外模式 B.模式 C.内模式 D.用户模式

【解析】外模式对应用户级,内模式又称为存储模式,对应物理级。聚簇索引是对磁盘上实际数据重新组织,以按指定的一个或多个列的值进行排序。所以是内模式。

3、鸿蒙操作系统(HarmonyOS)为华为公司研制的一款自主版权的智能操作系统,它提出一套系统能力、适配多种终端形态的分布式理念。以下关于鸿蒙操作系统的叙述中,以下关于鸿蒙操作系统的叙述中,不正确的是(B)

A.鸿蒙操作系统整体架构采用分层的层次化设计,从下向上依次为:内核层、系统服务层、框架层和应用层

B.鸿蒙操作系统内核层采用宏内核设计,拥有更强的安全特性和低时延特点

C.鸿蒙操作系统架构采用了分布式设计理念,实现了分布式软总线、分布式设备虚拟化、分布式数据管理和分布式任务调度等四种分布式能力

D.架构的系统安全性主要体现在搭载HarmonyOS的分布式终端上,可以保证“正确的人,通过正确的设备,正确地使用数据”

【解析】鸿蒙是微内核,安卓是宏内核,所以鸿蒙比安卓更为流畅。

4、AI芯片是当前人工智能技术发展的核心技术,其能力要支持训练和推理。通常,AI芯片的技术架构包括(A)等三种。

A.GPU、FPGA、ASIC B.CPU、FPGA、DSP

C.GPU 、CPU 、ASIC D.GPU 、FPGA 、SOC

【解析】GPU图形处理器、FPGA可编程门阵列、ASIC超大规模集成电路,高端芯片基本都采用这三种架构,包括人工智能芯片。

5、数据资产的特征包括(D)

①可增值 ②可测试 ③可共享 ④可维护 ⑤可控制 ⑥可量化

A.①②③④ B.①②③⑤ C.①②④⑤ D.①③⑤⑥

【解析】数据资产是能带来经济利益的数据资源,可以增值、贬值、量化、共享、清洗、建模。数字资产只能是评估,而不是测试。

6、以下关于软件著作权产生时间的叙述中,正确的是(C)

A.软件著作权产生自软件首次公开发表时

B.软件著作权产生自开发者有开发意图时

C.软件著作权产生自软件开发完成之日起

D.软件著作权产生自软件著作权登记时

【解析】《计算机软件保护条例》第十四条规定,软件著作权自软件开发完成之日起产生。

7、以下存储器中,(A)使用电容存储信息且需要周期性地进行刷新。

A.DRAM B.EPROM

C.SRAM D.EEPROM

【解析】DRAM,动态存取存储器,掉电后数据丢失,用于内存,需要周期性刷新。SRAM,静态存取存储器,用于高速缓存。EPROM,可擦写可编程只读存储器。EEPROM,带电可擦可编程只读存储器,一般用于即插即用设备。后两者掉电后数据都不会丢失。

8、编译器与解释器是语言翻译的两种基本形态,以下关于编译器工作方式及特点的叙述中,正确的是(D)

A.边翻译边执行,用户程序运行效率低且可移植性差

B.先翻译后执行,用户程序运行效率高且可移植性好

C.边翻译边执行,用户程序运行效率低但可移植性好

D.先翻译后执行,用户程序运行效率高但可移植性差

【解析】编译是从源代码(通常为高级语言)到能直接被计算机或虚拟机执行的目标代码(通常为低级语言或机器语言)的翻译过程。源码要运行,必须先转成二进制的机器码,即先翻译后执行。因目标代码更贴近机器,所以运行效率高。但由于与机器平台相关,故而移植性相对较差。解释器是另外一种常见的程序语言处理器,它并不通过翻译的方式生成目标程序。而是直接利用用户提供的输入,执行源程序中指定的操作,即边翻译边执行。参照python语言。

9、以下关于三层C/S结构的叙述中,不正确的是(C)

A.允许合理划分三层结构的功能,使之在逻辑上保持相对独立性,提高系统的可维护性和可扩展性

B.允许更灵活有效地选用相应的软硬件平台和系统

C.应用的各层可以并行开发,但需要相同的开发语言

D.利用功能层有效地隔离表示层和数据层,便于严格的安全管理

【解析】C/S架构,即为客户端/服务器体系结构。在三层架构中,需要使用到额外的中间件,这意味着客户端请求需要通过该中间层进入服务器。三层结构被分成三个部分,即表示层(客户层),应用层(业务层)和数据库层(数据层)。客户端系统管理表示层,应用程序服务器负责应用程序层,服务器系统负责监视数据库层。很显然,三层可以使用不同的开发语言。

10、软件开发的目标是开发出高质量的软件系统,这里的高质量不包括(C)

A.软件必须满足用户规定的需求

B.软件应遵循规定标准所定义的一系列开发准则

C.软件开发应采用最新的开发技术

D.软件应满足某些隐含的需求,如可理解性、可维护性等

【解析】高质量软件系统并非要用最新技术开发,而是要符合场景需要。

11、光纤信号经10km线路传输后光功率下降到输入功率的50%,只考虑光纤线路的衰减,则该光纤的损耗系数为(B)

A.0.1dB/km B.0.3dB/km

C.1dB/km D.3dB/km

【解析】光纤损耗公式为:10/L*lg(Pi/Po), 单位为dB/km。输入光功率与输出光缆比值为2,则损耗系数=10/10*lg2=0.3dB/km。这个需要记得公式,通信工程师有线传输专业经常考这个。

12、某信道采用16种码元传输数据,若信号的波特率为4800 Baud,则信道传输速率为(D)kb/s。

A.一定是48 kb/s B.一定是96 kb/s

C.一定是192 kb/s D.不确定,取决于系统的编码规则

【解析】信道传输速率为Blog2N=4800*log2 16=192 kb/s,这个是理论传输速率,实际达不到。本题有点像文字游戏。

13、接入网中常采用硬件设备+“虚拟拨号”来实现宽带接入, “虚拟拨号”通常采用的协议是(C)

A.ATM B.NETBIOS

C.PPPoE D.IPX/SPX

【解析】虚拟拨号使用PPPOE协议,这个是常识。

14、以下关于IS-IS协议的描述中,错误的是(C)

A.IS-IS使用SPF算法来计算路由

B.IS-IS是一种链路状态路由协议

C.IS-IS使用域(area)来建立分级的网络拓扑结构,骨干为area 0

D.IS-IS通过传递LSP来传递链路信息,完成链路数据库的同步

【解析】IS-IS协议定义了三种路由器类型:Level-1、Level-2、Level-1-2,并据此划分相应的路由区域。area 0属于OSPF路由区域的概念。

15 、TCP协议是(C)

A.建立在可靠网络之上的可靠传输协议

B.建立在可靠网络之上的不可靠传输协议

C.建立在不可靠网络之上的可靠传输协议

D.建立在不可靠网络之上的不可靠传输协议

【解析】TCP/IP网络是尽力而为的网络,TCP则提供可靠传输控制机制。

16、路由信息中不包括(C)

A.跳数 B.目的网络

C.源网络 D.路由权值

【解析】路由表包含目的地址、路由权重(优先级)、跳数、下一跳地址、输出接口。

17、(D)技术将网络的数据平面、控制平面和应用平面分离,能更好地实现网络的控制、安全、扩展并降低成本。

A.网络切片 B.边缘计算

C.网络隔离 D.软件定义网络

【解析】很明显是SDN技术,通俗概念。光传送网中的自动交换光网络ASON也是类似概念,管理、控制、传送平面分离。网络切片是5G技术特性,边缘计算是5G+MEC概念,网络隔离是安全概念。

18、以下关于生成树协议(STP)的描述中,错误的是(B)

A.由IEEE制定的最早的STP标准是IEEE 802.1D

B.STP运行在交换机和路由器设备上

C.一般交换机优先级的默认值为32768

D.BPDU每2s定时发送一次

【解析】STP是二层协议,不能运行在路由器上。

19、(D)定义了万兆以太网标准。

A.IEEE 802.3 B.IEEE 8023.u

C.IEEE 802.3z D.IEEE 802.3ae

【解析】A到D的标准依次是10M以太网、100M以太网、千兆以太网、万兆以太网。不记得的就看802.3后面的字母序列,最晚的是速率最高。

20、如下图所示,假设分组长度为16000比特,每段链路的传播速率为3*10的8次方m/s,只考虑传输延迟和传播延迟,则端到端的总延迟为(A)秒。

2022年下半年网络规划设计师-上午题综合知识-真题解析

A.0.19 B.0.019

C.16.67 D.1.67

【解析】传播速度是30万公里每秒, 网络延迟通常是以毫秒计算。通常网络质量比较好的,省内延迟10ms,省外延迟20ms。首先可以去掉C和D,A是190ms,所以比较适合的B,19ms。该题计算比较复杂,用常识判断较好。

21、如果一个链路每秒发送4000个帧,每个时隙8个比特,则该采用TDM的链路数据传输速率为(A)

A.32Kbps B.500bps

C.500Kbps D.32bps

【解析】这个题怎么说呢,要默认一个帧就是包含一个时隙。在基于TDM的E1电路中,一个帧是32个时隙,一个时隙8比特,每秒8000个帧,则E1电路的速率为32*8*8000,即2.048M。

22、PPP协议中用于识别网络层协议的是(C)

A.HDLC B.ISDN

C.NCP D.LCP

【解析】 PPP协议包含NCP、LCP协议。链路控制协议(LCP)用来建立、拆除和监控PPP数据链路。网络层控制协议(NCP)用于协商在PPP数据链路上所使用的网络层协议。

23-24、在CSMA/CD中,同一个冲突域的主机连续经过5次冲突后,站点在(D)区间中随机选择一个整数k,则站点将等待(B)后重新进入CSMA。

(24) A.[0,5] B.[1,5]

C.[0,7] D.[0,31]

(25)A.k*512ms B.k*512比特时间

C.k*1024ms D.k*1024比特时间

【解析】 二进制指数退避过程:首先根据冲突发生次数m,选取指数n,n=max{m,10}。也就是发生十次以上的冲突按照10次进行计算。然后,根据n获取随机数k的集合:{0,2n-1},任意选取出一个一个数作为k,这里最大只能取到1023。而延迟时间则为传输k*512bit时间。这道题,只能是记得二进制指数退避算法,考试想算出来几乎不可能。

25、以下关于执行MPLS转发中压标签(PUSH)操作设备的描述中,正确的是(A)

A.该报文进入MPLS网络处的LER设备上

B.MPLS网络中的所有LSR设备上

C.该报文离开MPLS网络处的LER设备上

D.MPLS网络中的所有设备上

【解析】MPLS多协议标签交换,被称为2.5G层,聚合了交换和路由的优点。LSR是MPLS网络的核心交换机,提供标签交换和标签分发功能。LER是MPLS网络边缘交换机,提供流量分类和标签的映射、标签的移除功能。因此,打标签是在进入LER上,在离开LER后剥离。

26、路由器RA上执行如下命令:

[RA-GigabitEthernet0/0] ip address 192.168.1.1 24

[RA-GigabitEthernet0/0] quit

[RA]router id 2.2.2.2

[RA] ospf 1 router-id 1.1.1.1

[RA-ospf-1] quit

[RA]interface LoopBack 0

[RA-LoopBack0]ip address 3.3.3.3 32

从以上配置可以判断RA的OSPF进程1的Router ID是(A)

A.1.1.1.1 B.2.2.2.2

C.3.3.3.3 D.192.168.1.1

【解析】ospf 1 router-id 1.1.1.1,看这条命令就行了。

27-28、如下图所示,假设客户机通过浏览器访问HTTP服务器试图获得一个Web网站,关联于URL的IP地址在本地没有缓存,假设客户机与本地DNS服务器之间的延迟为RTT_0=1ms,客户机与HTTP服务器之间的往返延迟为RTT_HTTP=32ms, 不 考虑页面的传输延迟。若该Web页面只包含文字,则从用户点击URL到浏览器完整页面所需要的总时间为(B);若客户机接着访问该服务器上另一个包含7个图片的WEB页面,采用HTTP/1.1,则上述时间为(C)

(27)A.32ms B.33ms

C.64ms D.65m

  1. A.288ms B.289ms

C.256ms D.257ms

【解析】2021年有个类似的题,考HTTP/1.1访问时延。第一问很简单,就是到DNS、HTTP服务器RTT之和。第二问,由于到DNS有了缓存,所以只需计算到HTTP服务器的RTT之和,即8*32=256ms。

29 、由某抓包工具捕获的若干帧如下图所示,以下关于以下描述错误的是(B)

2022年下半年网络规划设计师-上午题综合知识-真题解析

A.主机192.168.43.100的MAC地址为e8:84:a5:ae:63:ed

B.主机113.201.242.58的MAC地址为d2:46:48:4a:3a:66

C.这些帧用于请求Web页面

D.Frame9的应用层报文中负载为空

【解析】从wireshark抓包数据中,可以看到捕获的字节是66个,尚处于TCP连接过程中,后面有HTTP协议,C、D答案是正确的。TCP连接从局域网发起,私网地址对应源MAC地址没问题,但目的MAC地址不一定对应113的公网地址。

30、下面三个关于OpenFlow广义转发流表描述正确的是(A)

A.NAT、防火墙、基于目标MAC的转发

B.NAT、入侵检测系统、基于端口的转发

C.基于目的地址的转发、IPS、基于端口的转发

D.基于目的地址的转发、防火墙、二层转发

【解析】题目不完整,网上答案是A。

31、如下图所示,假设su服务器要分发一个5G比特的文件给5个对等体(Peer),服务器上传带宽Us为54Mbps,5个对等体的上传带宽分别为:ul=19Mbps、u2=10Mbps 、u3=19Mbps 、u4=15Mbps 、u5=10Mbps; 下载带分别为:d1=24Mbps、 d2=24 、d3=24Mbps 、d4=27Mbps 、d5=29Mbps 。则采用C/S模式和P2P模式传输最小时间分别是(B)秒。

A 462.96和263.16 B 462.96和208.33

C 92.59和208.33 D 92.59和196.85

【解析】P2P比C/S快,C和D排除。需要用P2P分发公式计算,基本没人能记得住。按最小时间算吧,百分之五十的几率。

32、实用的拜占庭容错算法, 是一种重要的共识算法。其中、拜占庭节点(可能出现拜占庭错误的节点或者恶意节点数量不超过(C),系统中非拜占庭节点之间即可达成共识。

A.1/5 B.1/4

C.1/3 D.1/2

【解析】当存在n个无效节点时,只要总节点数超过3n个,消息传递的正确性就能得到保证,这也是拜占庭算法的容错率,因此错误节点不得超过三分之一。

33、给定如下图所示的3个16bit字,则求得的Internet Checksum是(B)

0110011001100000

0101010101010101

1000111100001100

A.1011101110110101 B.1011010100111101

C.0100101011000010 D.0100010001001010

33、假定在一个CDMA系统中,两个发送方发送的信号进行叠加,发送方1和接收方1共享的码片序列 为:(1,1,1, - 1,1, - 1, - 1, - 1),发送方2和接收方2共享的码片序列为:( - 1,1,1,1,- 1,1,1)。假设发送方1和发送方2发送的两个连续bit经过编码后的序列为:(2,0,2,0,2, -2,0,0)、(0, - 2,0,2,0,0,2,2),则接收方1接收到的两个连续bit应为(B)

A.(1,- 1) B.(1,0)

C.(- 1,1) D.(0,1)

35-36、如下图所示运行Dijkstra算法的路由协议在执行完毕后,路由器Z计算所得的最短路径表如下, 则可推测出链路a和链路b的费用值分别为(B)。下表中,①处应为(A)

2022年下半年网络规划设计师-上午题综合知识-真题解析
节点 从Z出发的最短路径 上一跳节点
Z 0 /
W 1 Z
X 3
Y 4 W
V 6 W
U 7 W

(35)A.无法确定和6 B.无法确定和无法确定 C.1和无法确定 D.1和6

(36) A.W B.Y C.U D.V

37、高可用网络设计的核心目标是(37)

A.最大限度地提高网络带宽

B.最大限度地确保网络访问安全

C.最大限度地避免网络单点故障的存在

D.最大限度地降低网络管理的复杂度

【解析】高可用设计的主要目的是为了保障业务的连续性,C比较切合题意。

38、以下措施中能够提高网络系统可扩展性的是(B)

A.采用静态路由进行路由配置

B.使用0SPF协议,并规划网络分层架构

C.使用RIPv1进行路由配置

D.使用IP地址聚合

【解析】使用动态路由OSPF、IS-IS能良好的支持网络系统可扩展性。IP地址聚合和扩展性没关系。

39、下列隧道技术中本身自带加密功能的是(39)

A.GRE B.L2TP

C.MPLS-VPN D.IPSEC

【解析】IPSEC隧道技术中的ESP有加密功能。

40、 在STP协议中,在确定端口角色时,可能会用到BPDU中哪些参数(D)

A.BPDU TYPE,ROOTID,ROOT PATH COST,BRIDGE ID

B.FLAGS,RO0T PATH COST,BRIDGE ID,PORT ID

C.ROOTID,ROOT PATH COST,BRIDGE ID,BRIDGE PORT ID

D.ROOTID,RO0T PATH COST,BRIDGE ID,PORT ID

41、路由器A与路由器B之间建立了BGP连接并互相学习到了路由,路由器B都使用缺省定时器。如果路由器间链路拥塞,导致路由器A收不到路由器B的Keepalive消息,则(D)秒后,路由器A认为邻居失效,并删除从路由器B学到的路由。

A.30 B.90

C.120 D.180

【解析】 BGP Keepalive报文的发送时间间隔是60秒,保活时间是180秒。

42、下列路由协议中,属于IGP且采用链路状态算法的是(B)

A.BGP B.OSPF C.RIP D.IGRP

【解析】BGP、RIP、IGRP是矢量协议。

43、以下关于CA为用户颁发的证书的描述中,正确的是(D)

A.证书中包含用户的私钥,CA用公钥为证书签名

B.证书中包含用户的公钥,CA用公钥为证书签名

C.证书中包含用户的私钥,CA用私钥为证书签名

D.证书中包含用户的公钥,CA用私钥为证书签名

【解析】数字证书解决了如何安全分发公钥的问题,即由 CA 机构使用自己的私钥,对证书申请者的公钥进行签名认证。

44、IPSec的两个基本协议是AH和ESP,下面不属于AH协议的是(A)

A.数据保密性 B.抵抗重放攻击

C.数据源认证 D.数据完整认证

【解析】AH协议提供无连接的完整性、数据源认证和抗重放保护服务。

45、以下关于EFS(Encrypting File System) 的描述中,错误的是(D)

A.EFS与NTFS文件系统集成,提供文件加密

B.EFS使用对称密钥加密文件,使用非对称密钥的公钥加密共享密钥

C.EFS文件加密是在文件系统层而非应用层

D.独立的非联网计算机不能使用EFS为文件加密

【解析】D答案的错误非常明显,ETF是否能加密和计算机联网没有关系。

46、一个可用的数字签名系统需满足签名是可信的、不可伪造、不可否认、 (B)

A.签名可重用和签名后文件不可修改

B.签名不可重用和签名后文件不可修改

C.签名不可重用和签名后文件可修改

D.签名可重用和签名后文件可修改

【解析】根据题意即可得出。

47-48、SSL的子协议主要有记录协议、(C),其中(B)用于产生会话状态的密码参数,协商加密算法及密钥等。

(47)A.AH协议和ESP协议 B.AH协议和握手协议

C.警告协议和握手协议 D.警告协议和ESP协议

(48)A.AH协议 B.握手协议

C.警告协议 D.ESP协议

【解析】SSL协议的基本概念

49、供电安全是系统安全中最基础的一个环节,通常包括机房网络设备供电、机房辅助设备供电和其他供电三个系统,下面由机房辅助系统供电的是(D)

A.路由器 B.服务器设备

C.机房办公室 D.机房照明

【解析】机房辅助供电包含机房照明、新风系统、维护电源等,机房通常不设办公室,只是监控室,如有属于其他供电。

50、网络效率的计算公式为效率=((帧长- (帧头+帧尾))/帧长)*100%,以太网的网络效率最小是(C)

A. 98.8% B.90.5%

C. 87.5% D.92.2%

【解析】以太网最小效率为(64- 18)/64*100%=71.9%,最大效率为(1518-18) /1518×100%=98.8%。四个答案,只能选C了。

51-52、下列测试指标中,可用于光纤的指标是(C),(D)设备可用于测试光的损耗。

(51)A.波长窗口参数 B.线对间传播时延差

C.回波损耗 D.近端串扰

(52)A.光功率计 B.稳定光源

C.电磁辐射测试笔 D.光时域反射仪

【解析】 第51题应该选C,看网上有些答案是A。在光时域反射仪OTDR测试中,波长窗口是测试的参数项,比如1310nm或1550nm,在光纤接头处有回波损耗,也叫做反射损耗,在测试曲线上可以看到。测波长,需要用光谱分析仪。串扰、线对时延差、回波损耗也是电缆的指标。

53、 在BGP路由协议中,用于建立邻居关系的是(A)报文。

A.Open B.Keepalive

C.Hello D.Update

【解析】BGP 四个报文,即Open报文,用于建立BGP对等体连接;Update报文,用于在对等体之间交换路由信息;Notification报文,用于反馈问题;Keepalive报文,用于保持连接。通过看英文单词也能得出答案。

54-55、IPv6定义了多种单播地址,表示环回地址的是(B),表示本地链路单播地址的是(D)

(54)A.::/128 B.::1/128

C.FF00::/8 D.FE80::/10

(55)A.::/128 B.::1/128

C.FF00::/8 D.FE80::/10

【解析】IPv6链路本地单播地址前缀为FE80::/10,类似于IPv4的169.254.*。本地环回地址为::1/128,类似于IPv4的127.0.0.1。

56、在EPON应用中,如果用户端的家庭网关或者交换机是运营商提供并统一进行VLAN管理的,那么在UNI端口上VLAN操作模式应该配置为(B)

A.VLAN标记模式 B.VLAN透传模式

C.VLAN Translation模式 D.VLAN Tag模式

【解析】 UNI即用户网络端口,VLAN通常是不用打标签的,即透传模式。

57、对于一个光节点覆盖1000户的860MHz HFC网络,采用64QAM调制方式时,网络带宽全部用于点对点的业务,则户均带宽为(A)

A.35Mbps B.7Mbps

C.10Mbps D.125Mbps

【解析】HFC即光纤同轴电缆混合网络,就是家庭宽带使用广电线路那种。860MHz的HFC网络,下行带宽采用64QAM调制方式时为3.5Gbps,这样户均为35Mbps。不会就猜吧,A、D两个,几率百分值五十。

58、交换机SWA、SWB通过两根光纤千兆以太网链路连接在一起,其中交换机A上有如下接口配置:

[SWA]interface GigabitEthernet 1/0/1

[SWA-GigabitEthernet1/0/1] gvrp

[SWA-GigabitEthernet1/0/1] port link-type trunk

[SWA-GigabitEthernet1/0/1] port trunk permit vlan 110

[SWA] interface GigabitEthernet 1/0/2

[SWA-GigabitEthernet1/0/2] port link-type trunk

[SWA-GigabitEthernet1/0/2] port trunk permit vlan 110

若在SWA交换机上开启MSTP,则下列描述正确的是(C)

A.GigabitEthernet1/0/1和GigabitEthe1/0/2无法加入同一个聚合组

B.只有将GigabitEthe1/0/2 的配置改为与GigabitEthe1/0/1一致,二者才能加入同一个聚合组

C.GigabitEthernet1/0/1和GigabitEthernet1/0/2之中有一个会被阻塞

D.GigabitEthel/0/1和GigabitEthe1/0/2可以参加转发

【解析】仅配置端口聚合模式,为防止环路,其中一个端口会被阻塞。

59、以下关于软件定义光网络SDON的描述错误的是(A)

A.SDON研究和发展的动机在于替代现有SDN技术

B.SDON的可编程光层技术目的是实现光层的软件定义、可编程

C.SDON可以实现光网络虚拟化

D.应用SDON后,网络的交换点重心下移

【解析】A答案错误很明显。软件定义光网络SDON将软件定义网络SDN和传送网络相互结合,是传送网管控领域的研究热点,主要应用于云计算中。

60、以下关于存储形态和架构的描述中,错误的是(D)

A.块存储采用DAS架构 B.文件存储采用NAS架构

C.对象存储采用去中心化架构 D.块存储采用NAS架构

【解析】DAS属于块存储,NAS属于文件存储,另外SAN也是属于块存储。

61、硬盘做RAID,读写性能最高的是(A)

A.RAID 0 B.RAID 1

C.RAID 10 D.RAID 5

【解析】读写性能最好的RAID 0,RAID 1持续读性能一般。其他的因为可以并行,读性能好,写一般。

62、NB -IoT 的特点包括(C)

①NB-IoT聚焦小数据量、小速率应用,NB-IoT设备功耗可以做到非常小

②NB-IoT射频和天线可以复用已有网络,减少投资

③NB-IoT室内覆盖能力强,比LTE提升20dB增益,提升了覆盖区域的能力

④NB-IoT可以比现有无线技术提供更大的接入数

  1. ①②③④ B.②③④
  1. C.①②③ D.①③④

【解析】这道题选C可能更为合适些,网上有些答案是全选。NB -IoT可以支持20万连接数,但5G可以支持每平方公里100万连接数。显然,第四个不太严谨,如果说是提供更多的连接数倒是没问题。

63、在IEEE 802.11b标准中使用了扩频通信技术是(A)

A.直扩(DS) B.跳频(FH)

C.跳时(TH) D.线性调频(Chirp)

【解析】802.11b使用直接序列扩频,蓝牙使用的是跳频扩频。

64、下列命令片段用于配置(D)功能。

<Huawei> system-view

[Huawei]interface ethernet 2/0/0

[Huawei-Ethernet2/0/0]mirror to observe-port inbound

A.环路检测 B.流量抑制

C.报文检查 D.端口镜像

【解析】认准mirror这个单词,就可以得出答案了。

65-66、在交换机上通过(B)查看到下图所示信息,其中State字段的FULL含义是(C)

0SPF Process 1 with Router ID 10112

Neighbors

Area 0000 interface 10.1.1.2(GigabitEthernet1/0/0)'s neighbors

Router ID:10.1.1.1 Address:10.1.1.1 GR State:Normal

State:Full Mode:Nbr is Slave Priority: 1

DR:10.1.1.2 BDR:10.1.1.1 MTU:0

Dead timer due in 35 sec

Retrans timer interval: 5

Neighbor is up for 00:00:05

Authentication Sequence:[0]

(65)A.display vrrp statistics B.display ospf peer

C.display vrrp verboses D.display

(66)A.邻居关系的初始状态 B.表明已经接收到了从邻居发送来的Hello

C.已经建立对应的邻接关系 D.从该状态开始,进行LSDB同步操作

【解析】命令display ospf peer可以用于查看邻居相关的属性,包括区域、邻居的状态、邻接协商的主从状态以及DR和BDR情况。从命令片段,可以得出FULL含义是已建立邻居关系。

67-68、启夏公司网络管理员小王在例行巡查时,发现某存储系统的5号磁盘指示灯为红色,造成红色指示灯亮的主要原因可能是(B)应该采取(B)措施处置。

(67)A.数据读写频繁 B.磁盘故障

C.磁盘温度高 D.该磁盘为热备盘

(68)A.降低IO B.更换磁盘

C.检查风扇 D.不用采取措施

【解析】这题简单,不用过多分析。

69、培训教室安装有120台终端电脑和3台48口千兆以太网交换机,3台交换机依次级联,终端电脑通过5类非屏蔽双绞线连接交换机,双绞线和电源线共用防静电地板下的线槽从机柜敷设到各终端电脑处。安装完成后培训教室内的电脑相互ping测试,发现时有丢包现象,丢包率约1-2%,造成 该现象的原因可能是(D)

A.交换机级联影响网络传输稳定性 B.交换机性能太低

C.终端电脑网卡故障 D.网络线缆受到电磁干扰

【解析】强电和弱电不能放在同一个走线架或走线槽,这是工程施工规范,就是为了避免电磁干扰。

70、小张为A公司承建的SU大学新校区的网络建设项目的负责人,B公司以较低价格获得该项目所有网络设备供应权,设备采购合同约定B公司设备到场后,A公司一次性支付设备款项。项目试运行后,网络系统故障不断,无法达到项目要求,A公司又更换部分设备后,才基本解决问题。经过估算,该项目最终利润可能是负值,没有达到预计经济目标。造成该结果的主要原因是(B)

A.项目需求发生变更 B.项目风险识别和应对措施不充分

C.项目成本估算不合理 D.项目实施计划不合理

【解析】从题意得以得B答案。

71-75、An advanced persistent threat (APT) is a covert (B) attack on a computer network where the attacker gains and maintains (A) access to the targeted network and remains undetected for a significant period. An APT isa sophisticated, long-term and (C)attack, usually orchestrated by nation-state groups, cor well-organized criminal enterprises. During the time between infection and remediation the hacker will often monitor, intercept, and relay information and sensitive data. The intention of an APT is usually to (B) or steal data rather than cause a network outage, denial of service or infect systems with malware. APTs often use social engineering tactics or exploit security (D) in networks, applications or files to plant malware on target systems. A successful advanced persistent threat can be extremely effective and beneficial to the attacker.

(71)A.physical B.cyber C.virtual D.military

(72)A.unauthorized B.authorized C.normal D.frequent

(73)A.single-staged B.two-staged C.multi-staged D.never-ending

(74)A.infiltrate B. exfiltrate C. ignore D.encode

(75)A.strategies B.privileges C.policies D.vulnerabilities

weinxin
我的微信
这是我的微信扫一扫
Crq
  • 本文由 发表于 2023年9月7日16:33:15
  • 转载请注明:https://www.cncrq.com/10385.html
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: